1

Using IE7, Safari 3 or Firefox 3.5 or earlier? You won’t be using Google Apps soon…

It’s time to upgrade your browser if you are using IE7, Safari 3 or Firefox 3.5 or earlier. Not just to have the latest features and the best security, but in order to continue to use websites to their fullest.

Case in point – people using Google for Gmail, Calendars, Talk, Docs and Sites will lose functionality according to Google starting August 1st of 2011 as they are making a switch to supporting only “modern browsers”, and all future code releases will be focused on the newer browser versions.

You can read more about this on the Google Docs Blog http://googledocs.blogspot.com/2011/06/our-plans-to-support-modern-browsers.html

The majority of people should be able to upgrade to newer browsers, however, there will be a handful who are locked into an older browser due to a particular website they use ONLY supporting IE7 for instance. If you are one of those who must use an older browser for a corporate website, but want to run a newer browser, that’s possible! Just download and install Google Chrome for instance and use IE7 only for your corporate site.

Should you need help upgrading your browser, or have questions, please call upon us at 864.990.4748 or email info@homelandsecureit.com – we offer business computer support in the Greenville / Upstate, SC area….

 

 

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Reddit
  • RSS
  • Twitter

Comments 1

  1. This is a bold move but one I am glad they are making. As a web designer, projects become easier when you only have to code for modern & more standards compliant browsers.

Leave a Reply to Bradley Cancel reply

Your email address will not be published. Required fields are marked *