SECURE IT ALERT: Something new for 2012 for Apple Mac OS X users – SECURITY UPDATES! Yippeee!

Secure IT Alert for Thursday, February 2, 2012 If you are running a current version of Apple Mac OS X, 10.6.x or OS X 10.7.x ¬†(Snow Leopard & Lion respectively), then you are vulnerable to exploits that these patches correct. These security flaws could potentially allow an attacker to execute code on your computer after you visit a malicious web …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Reddit
  • RSS
  • Twitter

Apple’s Mac OS X Lion poses enterprise security risks (this is not a repeat)…

Using Mac’s in your enterprise? You will want to read this article¬†http://www.theregister.co.uk/2011/08/26/mac_osx_lion_security_hole/… This is kind of a big deal, as it underscores that Mac OS X Lion machines simply fail at LDAP, a basic part of enterprise network integration. In short, if you bring these Macs into your environment, once authenticated, they simply don’t care which password is entered, they …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Reddit
  • RSS
  • Twitter