SECURE IT ALERT: Update your Adobe Shockwave – Mac users, this means you too…

Adobe released a security bulletin this week warning of nine critical vulnerabilities that affect Adobe Shockwave Player 11.6.3.633 and earlier for Windows and Macintosh. That bulletin can be found here: http://www.adobe.com/support/security/bulletins/apsb12-02.html Basically, it is the same old and busted story… ┬áIf you are running an unpatched, and therefore vulnerable version of Shockwave Player, and you happen to visit a website …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Reddit
  • RSS
  • Twitter