Secure IT Alert: Adobe releases Acrobat, Coldfusion, Reader, Shockwave and Flash updates #security #adobe

JohnMHoyt Apple, Business, Computer Repair, Computer Security, Computer Service, Homeland Secure IT, Linux, Mac, Microsoft, OS X, Secure IT Alert, security, Windows, Windows Server Leave a Comment

Secure IT Alert for Friday, February 11th, 2011 Adobe has beat out Microsoft for the number of vulnerabilities addressed on Patch Tuesday with the unleashing of a plethora of patches for their Acrobat, Reader, Coldfusion, Shockwave Player and Flash Player. Reader’s updates are considered CRITICAL and there 29 holes that are plugged… Shockwave comes in second with 21 CRITICAL vulnerabilities …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Posterous
  • Reddit
  • RSS
  • StumbleUpon
  • Twitter

SECURE IT ALERT: Security Update for Adobe Flash Player on Windows, Mac, Linux, Android, etc.

JohnMHoyt Android, Apple, Business, Computer Repair, Computer Security, Computer Service, Homeland Secure IT, Mac, Microsoft, Mobile, OS X, Secure IT Alert, security, Windows, Windows Server Leave a Comment

Homeland Secure IT Alert Secure IT Alert for Tuesday, September 21, 2010 This is not a repeat… I repeat, this is not a repeat. Sorry, that was redundant… Adobe announced yesterday, September 20th, the release of additional patches to Adobe Flash Player to address vulnerabilities. These affect Microsoft Windows, as well as Mac, Linux, Solaris and even Android. It’s the …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Posterous
  • Reddit
  • RSS
  • StumbleUpon
  • Twitter

SECURE IT ALERT: Adobe Vulnerabilities Affect Mac, Windows, and More! Please Update NOW!

JohnMHoyt Business, Computer Security, Computer Service, Homeland Secure IT, Microsoft, Secure IT Alert, security Leave a Comment

Homeland Secure IT Alert for Friday, June 18, 2010 Greetings and salutations, Last week we warned of Critical Vulnerabilities which affect Adobe products and this week we are hearing of many people being exploited by these security holes. There are patches and updates available that will secure your system, however, they are not applied automatically and must be performed by …

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Posterous
  • Reddit
  • RSS
  • StumbleUpon
  • Twitter