Secure IT Alert: Adobe releases Acrobat, Coldfusion, Reader, Shockwave and Flash updates #security #adobe

Secure IT Alert Header

Homeland Secure IT Alert

Secure IT Alert for Friday, February 11th, 2011

Adobe has beat out Microsoft for the number of vulnerabilities addressed on Patch Tuesday with the unleashing of a plethora of patches for their Acrobat, Reader, Coldfusion, Shockwave Player and Flash Player.

Reader’s updates are considered CRITICAL and there 29 holes that are plugged… Shockwave comes in second with 21 CRITICAL vulnerabilities fixed, followed by Flash with 13 CRITICAL. These are for Windows, Mac OSX, Linux and Solaris.

The 5 Coldfusion vulnerabilities affect the security of Microsoft Windows, Mac OSX and Unix. Though this update is labeled as only “IMPORTANT”, I wouldn’t skip it!

The long and short of this is – Update! Also be sure to keep your anti-virus / anti-malware current.

If you are in the Greenville / Upstate, SC area and need assistance, please email info@homelandsecureit.com or call 864.990.4748

Homeland Secure IT Alert Footer

Homeland Secure IT Alert

Share and Enjoy:
  • Print
  • Facebook
  • Google Bookmarks
  • LinkedIn
  • Add to favorites
  • email
  • PDF
  • Reddit
  • RSS
  • Twitter

Leave a Reply

Your email address will not be published.